Intrapole
VOUS  TES ICI : Accueil » Alertes Sécurité »

Un ver cible les utilisateurs de WordPress : mise à jour impérative

La plate-forme de blog WordPress fait actuellement l’objet d’attaques informatiques par un ver. Une fois le site sous WordPress infecté, des messages de spam se multiplient, ces derniers incluant des liens vers pages malveillantes.

Le site de la communauté francophone de WordPress invite donc les utilisateurs à migrer sans tarder vers la dernière version du logiciel, à savoir la 2.8.4. Celle-ci ne serait pas concernée par le ver. Pour détecter l’infection de son blog, plusieurs solutions sont possibles.

D’abord contrôler les permaliens du blog. Si ceux-ci comprennent les termes "eval" ou "base64_decode", le site est contaminé par le ver. Le co-fondateur de WordPress francophone détaille deux autres méthodes.

Pour mettre à jour son blog, il faut suivre la méthodologie suivante : sauvegarder les fichiers via son client FTP, mais aussi la base de données avec phpMyAdmin, ensuite désactiver toutes les extensions et enfin mettre à jour WordPress et réactiver les extensions.

Par La rédaction, ZDNet France publié le 8 septembre 2009

(Source :zdnet.fr)